OSC-Kit

I would not recommend using the OSC-Kit, since the code is old and not very well supported, given that there are newer implementations.